woshidan's loose leaf

ぼんやり勉強しています。

Gradle

Android StudioのバージョンとjdkとGradleのDLできるバージョンは関係があるのかもしれない

かもしれない話だからチラ裏の方でひっそり書くのですが、Android Studioを2.0から2.2にバージョンアップして、もともと1.7のjdkが入っていたところに1.8のjdkを入れました。 そうしたところ、もともと1.7のjdkでビルドしてたプロジェクトが Could not find …

少しbuild.gradleを読んだ。

http://gradle.monochromeroad.com/docs/userguide/application_plugin.html Android Studioで入れた拡張で、コーディングのときに利用するものを使う。 apply plugin: 'com.android.application' apply plugin: 'kotlin-android' http://gradle.monochromer…